k8s

A Kubernetes lib containing definitions for Crystal-lang
0.1.9 Latest release released
spoved/k8s.cr
5
spoved

Activity

New release 0.1.6
dependency: hashdiff 0.1.6
dependency: spectator 0.1.6
dependency: open-api 0.1.6
dependency: sentry 0.1.6
New release 0.1.3
dependency: hashdiff 0.1.3
dependency: spectator 0.1.3
dependency: open-api 0.1.3
dependency: sentry 0.1.3
New release 0.1.1
dependency: hashdiff 0.1.1
dependency: spectator 0.1.1
dependency: open-api 0.1.1
dependency: sentry 0.1.1
New release 0.1.2
dependency: hashdiff 0.1.2
dependency: spectator 0.1.2
dependency: open-api 0.1.2
dependency: sentry 0.1.2
New release 0.1.0
dependency: hashdiff 0.1.0
dependency: spectator 0.1.0
dependency: open-api 0.1.0
dependency: sentry 0.1.0
New release 0.0.5
dependency: hashdiff 0.0.5
dependency: spectator 0.0.5
dependency: open-api 0.0.5
dependency: any_hash 0.0.5
New release 0.0.4
dependency: hashdiff 0.0.4
dependency: spectator 0.0.4
dependency: open-api 0.0.4
dependency: any_hash 0.0.4
New release 0.0.2
dependency: spectator 0.0.2
create_shard:created none
New release 0.0.1
dependency: spectator 0.0.1
dependency: hashdiff 0.1.9
dependency: spectator 0.1.9
dependency: open-api 0.1.9
dependency: sentry 0.1.9
dependency: hashdiff 0.1.8
dependency: spectator 0.1.8
dependency: open-api 0.1.8
dependency: sentry 0.1.8
dependency: hashdiff 0.1.7
dependency: spectator 0.1.7
dependency: open-api 0.1.7
dependency: sentry 0.1.7
New release 0.1.4
dependency: hashdiff 0.1.4
dependency: spectator 0.1.4
dependency: open-api 0.1.4
dependency: sentry 0.1.4
New release 0.1.5
dependency: hashdiff 0.1.5
dependency: spectator 0.1.5
dependency: open-api 0.1.5
dependency: sentry 0.1.5
Updated description
New release 0.0.3
dependency: spectator 0.0.3
k8s:
  github: spoved/k8s.cr
  version: ~> 0.1.9
Crystal >= 1.3.0, < 2.0.0

Authors

Dependencies 1

  • hashdiff ~> 1.0.2
    {'github' => 'spoved/hashdiff.cr', 'version' => '~> 1.0.2'}

Development Dependencies 3

  • open-api
    {'github' => 'spoved/open-api.cr'}
  • sentry ~> 0.5.0
    {'github' => 'samueleaton/sentry', 'version' => '~> 0.5.0'}
  • spectator ~> 0.11.2
    {'gitlab' => 'arctic-fox/spectator', 'version' => '~> 0.11.2'}

Dependents 1

Last synced .
search fire star recently